Effective 1/1/2016, all version of LobbyCentral earlier than 6.4.0 are no longer supported.


Version 6.1.2 released in 12/2013 is the last version in the EOV chain.


Customers on a version earlier than 6.4.0 must upgrade to the latest supported version if problems are encountered with the software.