End of support for SQL Server 2005 and earlier

This applies to customers using LobbyCentral with SQL Server 2005 or earlier.

 

Microsoft ended extended support for Microsoft SQL Server 2005 on 4/12/16.  https://www.microsoft.com/en-us/cloud-platform/sql-server-2005

 

LobbyCentral version 8.0, scheduled to release on 2/28/17 will not work with SQL Server 2005 or earlier.  Please check with your IT department, Database Administrator, or follow the steps bellow to determine if your database server will require an update.

 

Minimum Version:  SQL Server 2008

Recommended Version:  SQL Server 2016

 

Although 2008 is still supported by LobbyCentral, Microsoft has ended mainstream support for this version.  Therefore it is recommended to update to the latest version as soon as possible.

 

How to determine the version of SQL Server:

 

  1. Open SQL Management Studio and connect to the database server. 
  2. Right-click the db server name and choose Properties.
  3. On the General tab, note the Version number 
  4. View this Microsoft support page to translate the version number:  https://support.microsoft.com/en-us/help/321185/how-to-determine-the-version,-edition-and-update-level-of-sql-server-and-its-components

 

Please contact support@lobbycentral.com if you have any questions.

Login or Signup to post a comment